Quarta-feira, 8 de Junho de 2011

Máquina de café Krups

 

Pode haver casos em que o microprocessador precise de ser reprogramado, porque ás vezes não está queimado.  


publicado por eduardojorge às 21:59
link do post | comentar | favorito
|
78 comentários:
De Jcardoso a 23 de Janeiro de 2012 às 23:18
Boa noite
Sabe onde posso comprar interruptores novos para esta máquina?
obrigado


De eduardojorge a 24 de Janeiro de 2012 às 22:30
Se é do Porto: na Rua de Costa Cabral há uma casa de assistência técnica no n 2562.
Se é de outro local, é melhor procurar no Google mais casas de assistência técnica.
Espero ter ajudado,
Cump.


De Marta Mariano a 19 de Abril de 2012 às 15:28
Sabe informar-me com que tipo de chave consigo abrir as partes laterais desta máquina? Como consigo tirar os parafusos que estão por baixo da máuina e seguram as partes cinzentas laterais? Não consigo encontrar uma que dê...


De eduardojorge a 20 de Abril de 2012 às 23:45
Ola Marta. Eu retirei os parafusos da maquina com um alicate de pontas fino, não foi com a chave de origem; se caso pretendes adquiri-la talves a consigas arranjar numa casa de compunentes eletrónicos, pois eles vendem diversa ferramenta para estes parafusos especiais, que no caso destes são de cabeça oval.
Espero ter ajudado, cump..


De Gonçalo figueiredo a 14 de Maio de 2012 às 21:58
Boas , alguma ves te aconteceu ligar a maquina, deixar aquecer e carregares no botao para tirar o cafe e a maquina ir abaixo literalmente? cumprimentos, se puderes responde para o mail. abraco


De eduardojorge a 14 de Maio de 2012 às 23:27
Viva amigo: por acaso ainda não tive uma avaria dessas. É provavel que essa avaria se situe ao nivel da placa de eletronica, ( diodo, condensador, ou o transistor ), teste estes componentes, se não for na placa veja se a bomba esta em curto.
Espero ter ajudado, se tiver mais alguma duvida diga.
Cump.


De Gonçalo figueiredo a 16 de Maio de 2012 às 00:17
boa noite... 1º um obrigado pela resposta... :)
olha se possivel manda-me uma foto do alicate que usaste para tirar os "cravados" da parte de baixo da maquina.. para ver se vou comprar um.. e o modo de funcionamento para os tirar...


De eduardojorge a 17 de Maio de 2012 às 01:51
Aqui estão as fotos do alicate, e tambem do tipo de parafuso que a fixam.
Quanto mais fino for o alicate melhor: mas convem ser alicate de qualidade porque é necessário fazer um pouco de força.
Cump.


De Rui Sopa a 2 de Janeiro de 2013 às 15:35
Boa tarde,
Questiono se por acaso conseguiu solucionar o problema, visto que tenho um exactamente igual a esse...
Depois de quente e o botao verde ficar acesso, carrego para tirar o café e a máquina desliga-se automaticamente.
Mas também já aconteceu ligar e tirar o café normalmente, só que depois volta à mesma situação.
Caso tenha conseguido resolver agradecia que me informasse como o fez.
Obrigado desde já pela atenção.
Rui Sopa
(mailto: ruisopa@gmail.com)


De Ricardo a 25 de Julho de 2012 às 22:07
Boa noite,

Durante a utilização da máquina, cada vez era preciso fazer mais força para iniciar o café. Chegou a limite de ter que usar uma colher pequena para fazer força suficiente para tirar um café.
Sabem como é que posso reparar esta falha? Quando abri a máquina e tirei o botão e respectiva placa electrónica, por uma vez consegui que o botão fizesse contacto e começasse a trabalhar mas, depois disso, nunca mais.

Obrigado,
Ricardo


De eduardojorge a 26 de Julho de 2012 às 23:38
Viva Amigo, se o problema ocorre num só botão, poderá ser preciso limpar a placa onde o botão faz contacto, ou o proprio botão poderá já não fazer contacto por falta da pelicula condutora na extremidade do botão.
Se o problema ocorre nos dois botões, é melhor dar uma verificação na placa principal, e verificar os componentes electronicos, condensador, transistor ou possivelmente diodos.
Espero ter ajudado, qualquer duvida disponha.
Cump.


De isabel101 a 23 de Setembro de 2012 às 11:58
Bom dia,
a minha nespresso avariou, abri e reparei que um condensador da placa de alimentação estourou, preciso de substitui-lo e não sei qual a sua referencia devido ao estado de desintegração que ficou.
Será que me podia ajudar e dizer qual a sua capacidade?
A placa de que falo encontra-se numa foto no seu blog é a 4ª a contar do fim e o condensador é cerâmico e é o azul mais escuro.


De eduardojorge a 24 de Setembro de 2012 às 00:58
Olá Isabel.
O condensador tem a seguinte referencia:

S14
K275

Espero ter ajudado.
Cump.


De paulo gaspar a 31 de Outubro de 2012 às 12:05

Boas , alguma ves te aconteceu ligar a maquina, deixar aquecer e carregares no botao para tirar o cafe e a maquina ir abaixo literalmente? cumprimentos, se puderes responde para o mail. abraco


De Cristina a 31 de Outubro de 2012 às 21:51
Boa noite, também tenho esta avaria, o meu pai já abriu a maquina e pensa ser do transistor... Alguém sabe onde posso comprar? Vivo na Madeira e aqui as lojas de electrónica são poucas. Se alguém souber na área do Porto e Aveiro dava-me mais jeito. Obrigada



De eduardojorge a 3 de Novembro de 2012 às 23:24
Tenham em atenção, que nem sempre é o transistor o principal suspeito: na parte inferior da placa tambem existe um IC que é controlador da máquina, por isso verifiquem estes dois componentes.
cump.


De Rui Sopa a 2 de Janeiro de 2013 às 15:33
Boa tarde,
Questiono se por acaso conseguiu solucionar o problema, visto que tenho um exactamente igual a esse...
Depois de quente e o botao verde ficar acesso, carrego para tirar o café e a máquina desliga-se automaticamente.
Mas também já aconteceu ligar e tirar o café normalmente, só que depois volta à mesma situação.
Caso tenha conseguido resolver agradecia que me informasse como o fez.
Obrigado desde já pela atenção.
Rui Sopa
(mailto: ruisopa@gmail.com)


De Anónimo a 31 de Outubro de 2012 às 21:59
boas so conheco a dimofel eles tem tudo mas fica em lisboa


De Pereira a 3 de Novembro de 2012 às 17:50
Gostaria de saber quando as duas luzes estao a piscar simultaniamente e nao param de pescar qual e avaria (obrigada)


De eduardojorge a 3 de Novembro de 2012 às 23:17
Amigo Pereira, pode não ser avaria mas sim desprogramada! prima simultaneamente os dois botões ao mesmo tempo alguns segundos algumas vezes até ficar só um botão com a luz ligada.
já me aconteceu váris vezes essa situação, e é assim que eu procedo ficando a máquina sempre operacional.
cump.


De Francisco a 12 de Novembro de 2012 às 23:14
Boas,

Tenho exactamente o mesmo problema, já fiz o que recomenda e no entanto fica igual. Existe outro método para reprogramar ou será que a placa está queimada?


De António M Santos Silva a 26 de Dezembro de 2012 às 04:52
Também na minha máquina Krups Nespresso o botão esquerdo, onde se acende, começou a ser difícil de acender, sendo necessárias tentativas para se conseguir esse objectivo, até a um momento, em que não foi mais possível ligá-la.
Considero muito estranho, que este interruptor, no meu caso, com escassas centenas vezes de utilização se avarie.
Ainda para mais constatei com outras pessoas que também possuem modelos idênticos, que igualmente tinham o mesmo problema.
Penso que a Krups devia identificar esta situação e corrigir a mesma com os seus clientes.


De Jose a 21 de Fevereiro de 2013 às 12:36
Tenho uma máquina igual, da mesma cor e tudo..:)

No entanto os leds piscam aleatoriamente. Verifiquei a "olho nu" o IC, todos os condensadores e o transístor, nenhuma avaria obvia se apresenta. Peguei nesta placa controladora e pus noutra máquina que tenho mas com a saida de café avariada (já lá vamos) e o problema acompanhou. O problema é mesmo da placa. Agora será que alguém me sabe dizer como testar os principais componentes da placa? IC, transistor, condensadores, etc? Eu tenho um multimetro mas não sei o que medir além do que verificar se os 220V estão a chegar à placa.

Outro problema, o da máquina 2, o copo de café fica apenas com metade da quantidade normal e sem espuma, a água passa toda pela zona de encosto da capsula, uma fuga massiva de água o que leva à pessima qualidade do café que a maquina tira, mais parece água de lavar chavenas. Abri o mecanismo todo e não detecto nada estragado: peças todas em plástico, um oring mas está a vedar bem, a fuga não é por esse Oring, é mesmo na zona que faz a junção saida do cafe-aba da capsula-mecanismo movel de engate. Entre estes 3 componentes a fuga é enorme e não vejo nada estragado.

Qualquer ajuda será bem vinda para mim e para outros.

Obrigado.


De eduardojorge a 22 de Fevereiro de 2013 às 23:44
Amigo José por a avaria que descreve é o Ic.que se encontra na parte de vaixo da placa, que neste caso estando queimado não interessa a medição Só tentando comprar um novo,
Quanto á outra máquina pelo que refere, é o pistão de pressão da cápsula que não fáz pressão suficiente, ou poderá estar danificado.
Tente arranjar a máquina que tem a placa boa, trocando o pistão da que tem problemas.
Espero ter Ajudado. Cump.


De fernando a 17 de Outubro de 2014 às 15:11
gostava que me disse-se afinal o que é o ic?


De eduardojorge a 17 de Outubro de 2014 às 19:53
O ic é o circuito integrado, ou processador da máquina.


Comentar post

.mais sobre mim

.pesquisar

 

.Junho 2011

Dom
Seg
Ter
Qua
Qui
Sex
Sab

1
2
3
4

5
6
7
8
9
10
11

12
13
14
15
16
17
18

19
20
21
22
23
24
25

26
27
28
29
30


.posts recentes

. portatil Sony vaio

. Máquina de café Krups

.arquivos

. Junho 2011

.tags

. todas as tags

blogs SAPO

.subscrever feeds